ImageKit Service partially down in Singapore Region
Incident Report for ImageKit.io
Resolved
Services are back up and running. We are monitoring the response times, error response and traffic routing.
Posted over 1 year ago. Feb 26, 2018 - 16:30 IST
Investigating
High load times or error response codes for images being loaded from Singapore region (and India).
Posted over 1 year ago. Feb 26, 2018 - 16:11 IST