Increased error rate for customers using ImageKit with custom CDNs in Asia region
Incident Report for ImageKit.io
Resolved
The faulty proxy servers are in the process of being removed from the network temporarily until we get them running smoothly again. We will keep updating this issue till complete resolution.
Posted about 1 year ago. Jul 21, 2018 - 11:15 IST
Identified
Customers using a custom CDN with ImageKit are seeing an increased error rate intermittently starting 0400 GMT. The issue has been identified on our intermediate proxy servers and we are deploying a fix to correct the situation
Posted about 1 year ago. Jul 21, 2018 - 11:03 IST
This incident affected: Image GET.