Increase in error rate serving new, uncached images in US East region
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 13, 2019 - 20:17 IST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 13, 2019 - 18:24 IST
This incident affected: Image GET.