Increase in error rate for serving new, uncached images in EU region
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 27, 2019 - 04:05 IST
Update
We are continuing to monitor for any further issues.
Posted 27 days ago. Sep 27, 2019 - 03:35 IST
Update
We are continuing to monitor for any further issues.
Posted 27 days ago. Sep 27, 2019 - 02:57 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Sep 27, 2019 - 02:56 IST
Identified
The issue has been identified and a fix is being implemented.
Posted 27 days ago. Sep 27, 2019 - 02:47 IST
Investigating
We are currently investigating this issue.
Posted 27 days ago. Sep 27, 2019 - 01:30 IST
This incident affected: Image GET.