Increase in error rate for serving new, uncached images in EU region
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 03, 2019 - 21:40 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 03, 2019 - 21:37 IST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jun 03, 2019 - 21:23 IST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jun 03, 2019 - 21:22 IST
This incident affected: Image GET.