Increased error rate in US region
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 17, 2018 - 12:53 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 17, 2018 - 12:39 IST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 17, 2018 - 12:37 IST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 17, 2018 - 12:35 IST
Investigating
Currently investigating this issue. It can be seen for clients where the origin is not in US origin.
Image error rates and load times are high for some clients
Posted about 1 year ago. Aug 17, 2018 - 12:35 IST
This incident affected: Image GET.