Increased error rate for customers using ImageKit with custom CDNs in Asia region
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 21, 2018 - 13:51 IST
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Oct 21, 2018 - 13:49 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Oct 21, 2018 - 13:40 IST
This incident affected: Image GET.