Increase in error rate for serving new, uncached images in MU region
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 21, 2019 - 15:01 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 21, 2019 - 14:43 IST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 21, 2019 - 14:41 IST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 21, 2019 - 14:39 IST
This incident affected: Image GET.