Increase in error rate for serving new, uncached images in SGP region
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted May 21, 2020 - 15:29 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 15:19 IST
Update
Traffic and response rate is normal for all customers, except one.
Posted May 21, 2020 - 15:13 IST
Update
We have isolated the requests causing the issue. All customers except one now have normal response and error rates.
Posted May 21, 2020 - 14:25 IST
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 14:11 IST
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2020 - 14:02 IST
This incident affected: Image Transformation - SGP Region.