Increased Error rate in Europe region
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 20, 2018 - 19:58 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 20, 2018 - 19:26 IST
Update
Issue resolved for all clients except a rogue client which has been isolated from the system.
Posted about 1 year ago. Aug 20, 2018 - 19:03 IST
Update
Most of the customer's traffic been restored to normal now.
Posted about 1 year ago. Aug 20, 2018 - 18:51 IST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 20, 2018 - 18:46 IST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Aug 20, 2018 - 18:42 IST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Aug 20, 2018 - 18:41 IST
This incident affected: Image GET.