Increased error rate in serving new uncached files from Mumbai region
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 31, 2019 - 16:59 IST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 31, 2019 - 16:42 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 31, 2019 - 16:33 IST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 31, 2019 - 16:25 IST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 31, 2019 - 15:48 IST
This incident affected: Image GET.