Increase in error rate serving new, uncached images in US West region
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 26, 2019 - 05:25 IST
Update
We are continuing to work on a fix for this issue.
Posted 28 days ago. Sep 26, 2019 - 05:20 IST
Update
We are continuing to work on a fix for this issue.
Posted 28 days ago. Sep 26, 2019 - 05:14 IST
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Sep 26, 2019 - 04:38 IST
Investigating
We are currently investigating this issue.
Posted 28 days ago. Sep 26, 2019 - 04:27 IST
This incident affected: Image GET.