[AWS Issue] - Connectivity issues in Europe Region
Incident Report for ImageKit.io
Resolved
This incident was resolved by the AWS team in less than 10 minutes. ImageKit's customers faced minimum impact because of this issue.
Posted 12 months ago. Oct 01, 2018 - 23:00 IST
Monitoring
This is an AWS issue and not under the control of ImageKit directly. However, we are monitoring the situation and have taken steps to minimize impact on our Europe based customers.

As detailed on the AWS Status Page, there are intermittent connectivity issues in the Europe region where ImageKit's servers are located. While the impact has been mitigated by the AWS team, they continue to work towards a full resolution.

We will update this space with more information
Posted 12 months ago. Oct 01, 2018 - 22:45 IST
This incident affected: Image GET.