High load times for fresh image requests
Incident Report for ImageKit.io
Resolved
The load times are back to normal for all requests. Post mortem to follow.
Posted about 1 year ago. Mar 16, 2018 - 17:02 IST
Monitoring
The issue has been partially resolved. Load times are close to normal across all regions.
Posted about 1 year ago. Mar 16, 2018 - 16:40 IST
Identified
We are observing increased load times for images. Error rates are normal and have not increased. The team has identified the issue and is currently deploying a fix. More updates will follow.
Posted about 1 year ago. Mar 16, 2018 - 15:51 IST