Setting propagation delays across regions
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 23:26 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 23:25 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2021 - 22:49 IST
Investigating
Experiencing delays in propagating new setting updates and information related to new user accounts to our servers globally. No impact on traffic for existing customers. Users might face issues related to settings not getting used intermittently.
Posted Jul 13, 2021 - 22:49 IST