Purge API is inaccessible
Incident Report for ImageKit.io
Resolved
Certain changes made to the cache purge API were impacting performance. Over the past few hours, corrective changes have been deployed to resolve the issue. We are closely monitoring the performance of all APIs and the ImageKit website and dashboard. Image delivery was not impacted during this incident.
Posted Mar 24, 2020 - 21:39 IST
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2020 - 17:19 IST
Update
Cache Purge API continues to remain blocked.
Posted Mar 24, 2020 - 17:19 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2020 - 17:15 IST
This incident affected: Imagekit Website & Dashboard.