Increased error rate for cache missed images in US region of ImageKit
Incident Report for ImageKit.io
Resolved
The incident is now resolved. We have identified the root cause of the issue and are working on deploying permanent fixes for the future.
Posted 10 months ago. Jul 28, 2018 - 13:18 IST
Monitoring
The team has made some fixes and we are monitoring the error rates and response times. They are back to normal. We will update this issue with more information that we have.
Posted 10 months ago. Jul 28, 2018 - 13:05 IST
Investigating
Increased response times and error rates have been observed for customers in US region in cases where the image is not getting served from the CDN. The team is investigating the issue and we will update this page with more information.
Posted 10 months ago. Jul 28, 2018 - 12:48 IST
This incident affected: Image GET.