Error while uploading images in media library
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 09, 2019 - 01:04 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 09, 2019 - 00:51 IST
Identified
403 or expired request errors when uploading new images to ImageKit
Posted 3 months ago. Aug 09, 2019 - 00:24 IST
This incident affected: Upload API.