Increased load time and error rates in Europe region
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 22, 2018 - 16:01 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Oct 22, 2018 - 15:31 IST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Oct 22, 2018 - 15:20 IST
This incident affected: Image GET.