Increased error rate and slow response times for new images in Europe region
Incident Report for ImageKit.io
Resolved
The issue has been resolved. Load times are back to normal.
The issue was a result of system-level issues resulting in slow server response times and connection timeouts. Our team has identified steps needed to ensure that this problem does not happen again in the future. The updates will be applied across all regions to make the system robust against similar problems in the future.
Posted about 1 year ago. Apr 23, 2018 - 19:24 IST
Monitoring
The issue has been resolved. We are monitoring the load times and error rates.
Posted about 1 year ago. Apr 23, 2018 - 19:12 IST
Identified
Some new image transforms are taking a lot of time to complete and some are terminating in an error. The issue has been identified and the team is working on getting the service back to normal.
Posted about 1 year ago. Apr 23, 2018 - 18:48 IST