Increase in error rate for serving new, uncached images in all ImageKit Regions
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted 22 days ago. Jun 26, 2019 - 14:00 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Jun 26, 2019 - 13:35 IST
Investigating
We are currently investigating this issue.
Posted 22 days ago. Jun 26, 2019 - 13:31 IST
This incident affected: Image GET.