ImageKit website and dashboard not accessible
Incident Report for ImageKit.io
Postmortem

The incident was caused by the final delivery and security layer, that sits in front of our website and dashboard servers, failing. This is a service external to ImageKit. So even when ImageKit’s dashboard and website servers were working fine, the content was not getting delivered to the users because of errors at this layer.

Posted Aug 13, 2020 - 16:49 IST

Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 16:10 IST
Update
We are continuing to work on a fix for this issue.
Posted Aug 13, 2020 - 16:02 IST
Identified
The dashboard and website are not accessible. The image service continues to operate normally.
Posted Aug 13, 2020 - 15:59 IST
This incident affected: Imagekit Website & Dashboard.