Increase in error rate for serving new, uncached images in MU region
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 28, 2019 - 16:14 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Sep 28, 2019 - 15:54 IST
Identified
The issue has been identified and a fix is being implemented.
Posted 25 days ago. Sep 28, 2019 - 15:54 IST
Investigating
We are currently investigating this issue.
Posted 25 days ago. Sep 28, 2019 - 15:44 IST
This incident affected: Image GET.